Cara tambah akses point telkomsel

Awalnya agak jengkel kenapa hp jadulku kok ngga mau konek internet, padahal layanan data sudah diaktifkan, akses point sesuai operator juga sudah ada. Akhirnya kuhapus saja setingan akses point yang ada, yach akhirnya sama sekali ngga bisa konek.
Bingung gimana tambah akses point telkomsel yang kebetulan SIM card nya terpasang, akhirnya mintol temen googlingkan, nemu deh.
Kesimpulannya, untuk tambah akses point, cukup dengan kirim SMS. Ketik internet kirim ke 5432. Ikutin yang diminta sama balasan sms tadi. Selamat online.

25 Dahsyatnya istighfar

Saif Al Battar – Kamis, 16 Jumadil Awwal 1434 H / 28 Maret 2013 11:40

 (Arrahmah.com) – Dizaman yang serba tidak menentu ini ada baiknya kita menjadikan Istighfar sebagai salah satu amalan kita, untuk lebih membuat kita semangat melakukannya berikut uraian manfaat dari ber Istighfar.

Read more of this post

Situs-situs Islam

1. republika.co.id (60)
2. dakwatuna.com (279)
3. arrahmah.com (321)
4. voa-islam.com (388 )
5. pkspiyungan.org (391)
6. eramuslim.com (433)
7. hidayatullah.com (731)
8. uii.ac.id (849)
9. syariahmandiri.co.id (875)
10. fimadani.com (878)
11. uin-malang.ac.id (897)
12. umm.ac.id (1.024)
13. islampos.com (1.030)
14. uad.ac.id (1.077 )
15. muslim.or.id (1.078)
16. nu.or.id (1.126)
17. konsultasisyariah.com (1.130)
18. umy.ac.id (1.143)
19. hizbut-tahrir.or.id (1.422)
20. islamedia.web.id (1.449)
21. bersamadakwah.com (1.602)
22. myquran.org (1.618)
23. muamalatbank.com (1.630)
24. pengusahamuslim.com (1.693)
25. nahimunkar.com (1.765)
26. rumaysho.com (1.861)
27. radiorodja.com (2.145)
28. asysyariah.com (2.510)
29. mizan.com (2.656)
30. suara-islam.com (2.892)

Konfigurasi dasar router Mikrotik

  1. Nyalakan power router anda dan hubungkan kabel ethernet yang mengarah ke internet/modem ke ether1 dan kabel ethernet yang menghubungkan pc anda ke ether-2,3,4 atau 5 router anda.
  2. Jalankan program winbox dan lakukan scanning dengan menekan tombol […], sampai terlihat mac-address dan IP router anda.

@wifi.id

@wifi.id
Berikut beberapa cara yang disediakan untuk mengakses layanan Indonesia Wifi ini.

1. Akses Gratis.

Pengguna harus menghubungkan perangkatnya ke titik akses dengan identitas free@wifi.id

Pengguna langsung bisa memakai layanan internet tanpa harus melakukan login.

Akses internet dibatasi dengan kecepatan maksimum 1Mbps dan hanya bisa melakukan browsing. Akses ke layanan berbasis VoIP seperti Line, Whatsapp, Skype dan lain-lain tidak diijinkan

Akan ada pop up iklan selama 5 sampai 15 detik selama akses

Sambungan dibatasi selama 20, setelah itu akan dilakukan pemutusan otomatis. Jika masih membutuhkan koneksi, pengguna harus menghubungkan ulang perangkatnya.

2. Pelanggan Telkomsel

Terkoneksi menggunakan titik akses @wifi.id atau FlashZone

Call ke *363*601# untuk memperoleh layanan free WiFi selama 1 jam

Pelanggan akses dengan menggunakan USERNAME: [nomor Telkomsel], PASSWORD : [balasan SMS]

3. Pelanggan Flexi

Terkoneksi menggunakan titik akses @wifi.id atau FlashZone

Pelanggan Flexi sudah harus terdaftar sebagai pelanggan Flexi Mobile Broadband (FMB) dan FlexiNet (FNet)

Akses dilakukan dengan memasukkan USERNAME & PASSWORD yang ada di FMB atau FNet.

4. Pelanggan Speedy

Terkoneksi menggunakan titik akses @wifi.id

Akses menggunakan USERNAME dan PASSWORD akun Speedy, atau dengan USERNAME nomor speedy dan PASSWORD nomor telepon rumah

Kuota Speedy dikonversi menjadi jam akses dengan skema sebagai berikut:

Selain itu layanan ini juga menyediakan program FlashZone Seamless untuk pengguna Telkomsel. FlashZone Seamless ini memungkinkan pengguna Telkomsel beralih dari koneksi 2G/3G ke Wifi tanpa harus memasukkan kembali username atau password. Caranya cukup terkoneksi ke titik akses “FlashZone-Seamless”. Sebelumnya pengguna Telkomsel harus mengaktifkan username dan passwordyang tertanam di kartu SIM dengan mengubah otentikasi handheld menjadi EAP SIM.

How to make transparent web proxy

How to make transparent web proxy

Contents

[hide]

Overview

Web proxy is a service that is placed between a client and the internet, specifically for HTTP web surfing. It is normal that only HTTP traffic is cached. It is not so easy to cache and provide a web-proxy for HTTPS and FTP. Therefore the following example only shows how easy it is to enable a transparent web-proxy for HTTP traffic.

There are two main benefits to using a web-proxy.

  • Raising Security for client and network
  • Enhanced Performance and possibly lowering costs for client and network

Raising Security

Security is raised as the client is not directly connected to the website they are requesting data from. The client makes a connection request to the web-proxy and the web-proxy fetches the data on the client’s behalf. Therefore the internet is connected to the web-proxy interface, not directly to the client. Using a web-proxy also allows the possibility of providing other services, such as anti-virus scanning, content filtering and monitoring or reports on the websites being requested.

Enhanced Performance

Performance is enhanced as it is very likely that the same identical website is being requested by many clients. If the web page is cached, then the web-proxy can deliver the content of that web page directly from it’s own cache, rather than fetching it every single time, again and again, from the internet. This is very important for satellite links or on limited internet connections. If the network connection is metered by the service provider any means of reducing the traffic will bring cost benefits.

Normally when placing a web-proxy into the network, the client web browsers, such as IE, Firefox, Safari must be manually configured to point the web page requests through the web-proxy. However, it is more convenient to redirect the http web traffic on port 80 through to your web-proxy without needing any manual configuration of the client. This is called ‘transparent web proxy’.

Hardware requirements

It is important to consider the level of traffic that will be handled by the web-proxy, which on large networks can be very high. Ensure that the hardware chosen is appropriate to the level of traffic you will expect to transport! Caching on medium to large networks will require some serious hardware as any bottleneck in the system will completely negate any speed improvement from using a local cache. Do not use NAND memory for caching. Always use a real hard drive or RAM. NAND will wear out after a finite number of read/write cycles and will also be slow.

Also ensure that the web-proxy cache is stored on a physically separate drive (store) than the Router OS. Placing the cache on a separate store to the ROS ensures maximum performance and reduces problems if the disk becomes full or fails as the OS will then still be OK!

Howto

By default, the web-proxy is listening on port 8080. Therefore we first need to redirect all traffic on port 80 to port 8080 with a DST-NAT firewall rule and ensure that the web-proxy service is enabled and listening to port 8080.

To enable a transparent web proxy on Mikrotik, perform the following:

ip firewall nat add in-interface=ether1 dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat 
ip proxy set enabled=yes port=8080

Pay particular attention to locking down the security of the web-proxy. Read about the /ip proxy access command!

It is also important to consider the size of the cache and all the various other parameters you can change on the web-proxy, however this is outside the scope of this article.

Customizing error pages

To customize the page web proxy shows on error:

[admin@MikroTik] > /ip proxy reset-html
Current html pages will be lost! Reset anyway? [y/N]

Answer ‘y’. Now HTML files are accessible for editing. (Currently there is only one file: error.html, that contains the error message.)

[admin@MikroTik] > /file print
 # NAME                 TYPE                 SIZE                 CREATION-TIME
 0 webproxy             directory                                 jul/28/2009 12:07:51
 1 webproxy/error.html  .html file           529                  jan/02/1970 00:03:4
[admin@MikroTik] > /file edit webproxy/error.html contents
...

You can also simply replace the file with your own. The syntax used in the file is similar to to that used in hotspot HTML files. Predefined variables (such as $error, $url, $admin), as well as $(if ...) statements can be used.

See also

http://www.mikrotik.com/testdocs/ros/3.0/pnp/proxy.php

http://wirelessconnect.eu/index.php?option=com_content&task=view&id=206&Itemid=454

http://wiki.mikrotik.com/wiki/How_to_make_transparent_web_proxy

MIKROTIK : SITE-TO-SITE PPTP

Site-to-Site PPTP

The following is an example of connecting two Intranets using PPTP tunnel over the Internet.

Consider following setup

Site-to-site-pptp-example.png

Office and Home routers are connected to internet through ether1, workstations and laptops are connected toether2. Both local networks are routed through pptp client, thus they are not in the same broadcast domain. If both networks should be in the same broadcast domain then you need to use BCP and bridge pptp tunnel with local interface.

First step is to create a user

[admin@RemoteOffice] /ppp secret> add name=Home service=pptp password=123
local-address=172.16.1.1 remote-address=172.16.1.2 routes="10.1.202.0/24 172.16.1.2 1"
[admin@RemoteOffice] /ppp secret> print detail
Flags: X - disabled
  0   name="Home" service=pptp caller-id="" password="123" profile=default
      local-address=172.16.1.1 remote-address=172.16.1.2 routes=="10.1.201.0/24 172.16.1.1 1"

[admin@RemoteOffice] /ppp secret>

Notice that we set up pptp to add route whenever client connects. If this option is not set, then you will need static routing configuration on the server to route traffic between sites through pptp tunnel.

Next step is to enable pptp server on the office router and configure pptp client on the Home router.

[admin@RemoteOffice] /interface pptp-server server> set enabled=yes
[admin@RemoteOffice] /interface pptp-server server> print
            enabled: yes
            max-mtu: 1460
            max-mru: 1460
               mrru: disabled
     authentication: mschap2
  keepalive-timeout: 30
    default-profile: default
[admin@RemoteOffice] /interface pptp-server server>

[admin@Home] /interface pptp-client> add user=Home password=123 connect-to=192.168.80.1 disabled=no
[admin@Home] /interface pptp-client> print
Flags: X - disabled, R - running
 0    name="pptp-out1" max-mtu=1460 max-mru=1460 mrru=disabled connect-to=192.168.80.1 user="Home" 
       password="123" profile=default-encryption add-default-route=no dial-on-demand=no 
       allow=pap,chap,mschap1,mschap2
[admin@Home] /interface pptp-client>

Now we need to add route to reach local network behind Home router

[admin@RemoteOffice] /ip route> add dst-address=10.1.202.0/24 gateway=172.16.1.2

Now after tunnel is established and routes are set, you should be able to ping remote network.

sumber asli : http://wiki.mikrotik.com/wiki/Manual:Interface/PPTP

Follow

Get every new post delivered to your Inbox.